Can't enter Challenge

Report bugs and gather information on known issues.

Can't enter Challenge

Postby Diane (158243864) » Fri Jan 08, 2021 3:11 pm

Something is wrong with the game again. I can't enter the Clothing Challenge. My avatar does not show up so I can decide whether or not I want to enter a Male or Female into the Contest. I can click on the words "Submit Entry" but the avatar does not show up so I can change them, and that upsets me a little because the Clothing Challenges are my favorite kind of Challenges to enter. :'( :wailing:
User avatar

Diane (158243864)
YoWorld Level: 262
YoWorld Start Date: Apr 30, 2010
Forum Posts: 5
Forum Title: YoNewbie

Re: Can't enter Challenge

Postby missi (14469364) » Fri Jan 08, 2021 3:15 pm

Same here! I'm bummed!
User avatar
missi (14469364)
YoWorld Level: 331
YoWorld Start Date: Apr 25, 2009
Forum Posts: 5
Forum Title: YoNewbie

Re: Can't enter Challenge

Postby Ather (104543606) » Fri Jan 08, 2021 3:24 pm

Title is Costume_4. Requirements is normal. Description is Costume_Description_4. No Avatar and no gender choices. The Avatar background does appear.
User avatar
Ather (104543606)
YoWorld Level: 277
YoWorld Start Date: Jun 05, 2009
Forum Posts: 101
Forum Title: YoApprentice

Re: Can't enter Challenge

Postby CynSemiLLa (117732982) » Fri Jan 08, 2021 3:28 pm

same here!! came to see if anyone else was having this issue.
tried changing browsers, devices nothing worked :(
User avatar
CynSemiLLa (117732982)
YoWorld Level: 274
YoWorld Start Date: Aug 27, 2009
Forum Posts: 104
Forum Title: YoApprentice
Location: Californication

Re: Can't enter Challenge

Postby Opposite Tables (108690404) » Sat Jan 09, 2021 2:21 am

I can enter, just so tired and made mistakes, like right clicking more times than I wanted to in order to make my avatar larger.
Tried out different hats and finally found the combo I liked when I got the warning my session was going to end in 5 minutes.
That was my 3rd time starting over.
WHY are masks in with the hats??

Anyway, I tried to go as fast as I could with my eyes half closed, finished and just as I hit to enter my "session" ended! I lost all that I had done.

How does one save a gem event without submitting it???? I won't be awake before it's too late to enter. I'm so bummed about this. :sick: and :yawn:
User avatar
Opposite Tables (108690404)
YoWorld Level: 369
YoWorld Start Date: Jul 14, 2009
Forum Posts: 389
Forum Title: YoRegular
Location: Planet Earth

Re: Can't enter Challenge

Postby JJYxYoloxCCP (187546867) » Sat Jan 09, 2021 2:54 am

I also have the same problem but i rf several time and it works u can try do it
User avatar
JJYxYoloxCCP (187546867)
YoWorld Level: 267
YoWorld Start Date: Oct 14, 2017
Forum Posts: 13
Forum Title: YoRookie

Return to Bugs & Bug Reporting