January Challenge Glitch 1.7.19

Report bugs and gather information on known issues.

January Challenge Glitch 1.7.19

Postby tiamia (111451596) » Mon Jan 07, 2019 5:11 pm

First challenge of the year and game is glitching.
Icon is there but won't open. Just letting you know, Thanks.
User avatar
tiamia (111451596)
YoWorld Level: 301
YoWorld Start Date: Aug 01, 2009
 
Forum Posts: 294
Forum Title: YoRegular

Re: January Challenge Glitch 1.7.19

Postby Sandy (9027104) » Mon Jan 07, 2019 5:12 pm

Same issue here
User avatar

Sandy (9027104)
YoWorld Level: 291
YoWorld Start Date: Feb 10, 2009
 
Forum Posts: 17
Forum Title: YoRookie

Re: January Challenge Glitch 1.7.19

Postby Alison (9936600) » Mon Jan 07, 2019 5:13 pm

Also experiencing this. The Gem icon is in the upper left, and on the menu bar, with the countdown, but when clicking I get the briefest flash of a "loading" screen and then nothing. Have tried several times. Using Chrome browser.
User avatar

Alison (9936600)
YoWorld Level: 298
YoWorld Start Date: Feb 22, 2009
 
Forum Posts: 9
Forum Title: YoNewbie

Re: January Challenge Glitch 1.7.19

Postby Deb (108317798) » Mon Jan 07, 2019 5:15 pm

I have the same issue. Chrome browser as well.
Image
User avatar

Deb (108317798)
YoWorld Level: 303
YoWorld Start Date: Jul 10, 2009
 
Forum Posts: 67
Forum Title: YoNovice

Re: January Challenge Glitch 1.7.19

Postby Lilly (187516452) » Mon Jan 07, 2019 5:15 pm

I can not click on the gem it does nothing! Takes me no where! :eh:
User avatar
Lilly (187516452)
YoWorld Level: 220
YoWorld Start Date: Aug 26, 2017
 
Forum Posts: 3
Forum Title: YoNewbie

Re: January Challenge Glitch 1.7.19

Postby tiamia (111451596) » Mon Jan 07, 2019 5:18 pm

Looks like it's coming up now but still a little shaky. There's a challenge tab but no challenge to enter yet. Everything else was working now though. So, I'll try again in a bit. Maybe there's no challenge today? Will check back to make sure though. Best of luck.
User avatar
tiamia (111451596)
YoWorld Level: 301
YoWorld Start Date: Aug 01, 2009
 
Forum Posts: 294
Forum Title: YoRegular

Re: January Challenge Glitch 1.7.19

Postby The Big Bagel (106967745) » Mon Jan 07, 2019 5:18 pm

Same here on Puffin browser.
User avatar
The Big Bagel (106967745)
YoWorld Level: 280
YoWorld Start Date: Jun 30, 2009
 
Forum Posts: 4
Forum Title: YoNewbie

Re: January Challenge Glitch 1.7.19

Postby NKBDxSGT way2jazzy (128027440) » Mon Jan 07, 2019 5:23 pm

I'm experiencing the same thing on Chrome. Icon will not work.
User avatar

NKBDxSGT way2jazzy (128027440)
YoWorld Level: 270
YoWorld Start Date: Oct 10, 2009
 
Forum Posts: 7
Forum Title: YoNewbie

Re: January Challenge Glitch 1.7.19

Postby Lilly (187516452) » Mon Jan 07, 2019 5:24 pm

I am on puffin as well but I finally got to click on the gem! :D
User avatar
Lilly (187516452)
YoWorld Level: 220
YoWorld Start Date: Aug 26, 2017
 
Forum Posts: 3
Forum Title: YoNewbie

Re: January Challenge Glitch 1.7.19

Postby tiamia (111451596) » Mon Jan 07, 2019 5:27 pm

The challenge has come up for me now too. Also got a free modular room with the new teleport arrows. So that's nice.
User avatar
tiamia (111451596)
YoWorld Level: 301
YoWorld Start Date: Aug 01, 2009
 
Forum Posts: 294
Forum Title: YoRegular


Return to Bugs & Bug Reporting