Teleport Arrows + Layering

Report bugs and gather information on known issues.

Re: Teleport Arrows + Layering

Postby Girl Detective (113683590) » Sun Jul 15, 2018 6:15 pm

I can hardly believe it!! After all of these months of dealing with the teleport arrow layering issue, they are fixed! None of my rooms with arrows (and I have a TON of them) have layering issues now! Whichever Viking or Viking team fixed this, they deserve a huge raise in addition to our heartfelt thanks. Thank you so much!!

I agree with others that there seems to be a new issue with the teleport arrows in that you need a refresh after clicking on one of them, but to me, that is so very minor compared with the layering issue.

Edited to add: I discovered that Blackspace Walking was not checked in any of the avenues that I recently purchased. When I clicked this for a room and clicked to add this to all rooms, I now no longer need to refresh when going to a new room.

Further edited to add: Since BVG ruined the arrows by making them invisible (semi transparent), they are a total waste! All of my decorated rooms are worthless since people can't see where to go next in the tour.
Last edited by Girl Detective (113683590) on Fri Jun 07, 2019 4:24 pm, edited 1 time in total.
Image
Changed back to my original forum name of Girl Detective from YoVille days, to avoid confusion with other Nancys
User avatar
Girl Detective (113683590)
YoWorld Level: 340
YoWorld Start Date: Aug 12, 2009
 
Forum Posts: 3414
Forum Title: YoAficionado
Location: “The steps you take don’t need to be big--they just need to take you in the right direction.”

Re: Teleport Arrows + Layering

Postby grammy dyxGF (140623277) » Tue Jul 24, 2018 10:22 pm

for me, I get kicked out of the game when i try to use my teleport arrows, but then they work when i go back in, they work. I also get kicked out of the game when i try to go to the depot, or any of those places.
Image
User avatar
grammy dyxGF (140623277)
YoWorld Level: 372
YoWorld Start Date: Dec 15, 2009
 
Forum Posts: 2447
Forum Title: YoAdmirer
Location: USA - South Carolina

Re: Teleport Arrows + Layering

Postby mrs badazz (110310430) » Sun Jul 29, 2018 3:01 pm

teleport arrows still not working tell me to reload rooms 7 times :?:
User avatar

mrs badazz (110310430)
YoWorld Level: 358
YoWorld Start Date: Jul 28, 2009
 
Forum Posts: 4
Forum Title: YoNewbie

Re: Teleport Arrows + Layering

Postby MissToya JW (182603941) » Sat Aug 04, 2018 10:37 pm

its still a problem for me
Image
Wishlist:Anything from the heart....Be Yourself
User avatar
MissToya JW (182603941)
YoWorld Level: 266
YoWorld Start Date: Apr 11, 2012
 
Forum Posts: 993
Forum Title: YoSupporter
Location: USA

Re: Teleport Arrows + Layering

Postby Bookworm J (129336295) » Tue Aug 07, 2018 8:50 pm

The layering has not been a problem for me for several days now!! I'm so excited, but a little afraid. . . :silly:
Image
User avatar
Bookworm J (129336295)
YoWorld Level: 349
YoWorld Start Date: Oct 17, 2009
 
Forum Posts: 1661
Forum Title: YoFan

Re: Teleport Arrows + Layering

Postby xXxZombie QueenxXx (105012797) » Sun Aug 12, 2018 2:07 pm

I am having a arrow teleport probelm to where it links fine to one of my homes to another but when I click to go back to the 1 st home I go there but then cannot move. Like the arrow has me stuck in one spot :( What can I do to fix this??
User avatar

xXxZombie QueenxXx (105012797)
YoWorld Level: 287
YoWorld Start Date: Jun 10, 2009
 
Forum Posts: 1548
Forum Title: YoFan
Location: ☠️Halloween Town☠️

Re: Teleport Arrows + Layering

Postby xyMareOs00 (12116837) » Sun Oct 14, 2018 1:53 pm

Problrm with arrows still not fixed! Pls do something! Ty! :dizzy: :grr :wailing:
Image
User avatar
xyMareOs00 (12116837)
YoWorld Level: 277
YoWorld Start Date: Mar 06, 2009
 
Forum Posts: 487
Forum Title: YoRegular
Location: Croatia

Re: Teleport Arrows + Layering

Postby Patricia YP (127429684) » Mon Oct 15, 2018 4:50 pm

FIRST and only time I've used a teleport arrow and all I get is that the server connection has gone missing. WHAT is up with this?
User avatar

Patricia YP (127429684)
YoWorld Level: 257
YoWorld Start Date: Oct 07, 2009
 
Forum Posts: 9
Forum Title: YoNewbie

Re: Teleport Arrows + Layering

Postby O Winterbelle (4562453) » Thu Oct 25, 2018 4:10 am

Hi
In my experience the major problem is being asked to refresh, 'cause the connection goes missing. I do however not mind the layering changing items position, as it is only brief and as soon as one move in the room it normally sets room as it was furnished
Now on my display rooms(won from participating in event), i was of the opinion and also i am sure it did say i could add my displayroom(s) to any existing later on(but can't and not without teleports) and just added an arrow teleport to one plus the "partner arrow" in an already existing room. Only i keep getting message that it has not been placed in existing rooms or i need to refresh. Both new arrows.
User avatar

O Winterbelle (4562453)
YoWorld Level: 309
YoWorld Start Date: Nov 04, 2008
 
Forum Posts: 51
Forum Title: YoNovice

Re: Teleport Arrows

Postby Angel (147150423) » Thu Nov 01, 2018 11:29 pm

Hello, My teleport arrows are not working. This has been an issue since adding them to my Trick or treat home in the kitchen. I even added some to the new Atlantic home and they are still not connecting the rooms. Please fix this



View my Trick or Treat Home: https://apps.facebook.com/playyoworld/?d=h78872591
User avatar

Angel (147150423)
YoWorld Level: 322
YoWorld Start Date: Jan 25, 2010
 
Forum Posts: 4
Forum Title: YoNewbie

Re: Teleport Arrows + Layering

Postby Windy (187621989) » Mon Nov 05, 2018 8:12 pm

Same here, teleport arrows won't connect.
TOUR GOLDMAN MILL, MICROSTATE OF PEACE
Living, working, playing, loving, being PEACE
StartHere: https://apps.facebook.com/playyoworld/?d=h79081707

Want your home to be part of The Mill? [email protected]
Info: http://goldmanmill.wordpress.com
User avatar

Windy (187621989)
YoWorld Level: 300
YoWorld Start Date: Mar 13, 2018
 
Forum Posts: 94
Forum Title: YoNovice
Location: Goldman Mill, Microstate of Peace

Re: Teleport Arrows + Layering

Postby JanYOJ (111158537) » Tue Feb 26, 2019 2:23 pm

I realize this thread was from 2018..but I could not find anywhere else to insert this comment. Ever since the new 'faded' teleport arrows have been in place I cannot find my way around rooms anymore when I go visiting. I had submitted a ticket on this and got my answer WHY they are faded..however I'm losing out trying to find rooms that connect..and I get replies from my friends saying they cannot find MY connecting rooms because of the faded arrows. Can't something be done about this?? Respectfully submitted by your adoring Yoworld fan! <3 :)
User avatar
JanYOJ (111158537)
YoWorld Level: 320
YoWorld Start Date: Jul 31, 2009
 
Forum Posts: 75
Forum Title: YoNovice

Re: Teleport Arrows + Layering

Postby Mz Thang (138469056) » Thu Apr 04, 2019 10:22 am

Barnabas Collins (105646428) wrote:My newly placed teleport arrows are not working. My layering is fine, but it says they are not ready; the other one might not be placed or reload room. I have reloaded, moved, and replaced. Still nothing. Please help.



I am experiencing this exact same issue with the Free Cabin Room - it will not link to anything!
I too have moved/replaced/reloaded but it will not work.....However, the 'Layering' within the room is fine.
User avatar

Mz Thang (138469056)
YoWorld Level: 310
YoWorld Start Date: Dec 04, 2009
 
Forum Posts: 46
Forum Title: YoNovice

Re: Teleport Arrows + Layering

Postby Kimber (10161275) » Thu May 09, 2019 9:37 pm

I haven't played in years and thought I would try to add some avenues. I can't get any to connect other than one on one side. Is this normal? Thank you!
User avatar
Kimber (10161275)
YoWorld Level: 229
YoWorld Start Date: Feb 24, 2009
 
Forum Posts: 191
Forum Title: YoApprentice

Re: Teleport Arrows + Layering

Postby Prism (110596630) » Tue May 28, 2019 2:32 pm

The teleport arrows are no longer included in the doors, stairs, and teleports section. Have they been removed or moved?
:eh:
User avatar
Prism (110596630)
YoWorld Level: 263
YoWorld Start Date: Jul 29, 2009
 
Forum Posts: 9
Forum Title: YoNewbie

Re: Teleport Arrows + Layering

Postby Windy (187621989) » Sat Jun 01, 2019 12:13 pm

I can only find them in the gift store. Choose a friend and hit the gift button, then the gift store button. You'll see the teleport arrow in there. Buy it/checkout. Click OUT of the gifting dialog box. You will find your teleport arrow pair in your inventory and can place them where you wish. I had to discover this through trial and error. BVG provided no instructions, no info, no help.
TOUR GOLDMAN MILL, MICROSTATE OF PEACE
Living, working, playing, loving, being PEACE
StartHere: https://apps.facebook.com/playyoworld/?d=h79081707

Want your home to be part of The Mill? [email protected]
Info: http://goldmanmill.wordpress.com
User avatar

Windy (187621989)
YoWorld Level: 300
YoWorld Start Date: Mar 13, 2018
 
Forum Posts: 94
Forum Title: YoNovice
Location: Goldman Mill, Microstate of Peace

Re: Teleport Arrows + Layering

Postby Ikky (2841109) » Sun Jun 09, 2019 9:53 pm

I havent noticed layering issues specifically with the teleport arrows, but find that they only work about 50% of the time - the other 50% it disconnects me and I have to reload the game.
User avatar
Ikky (2841109)
YoWorld Level: 306
YoWorld Start Date: Sep 22, 2008
 
Forum Posts: 14
Forum Title: YoRookie

Previous

Return to Bugs & Bug Reporting