[HTML5] Potential Performance Fix

General discussion about YoWorld. NOW INCLUDING feedback and suggestions!

Re: [HTML5] Potential Performance Fix

Postby Eve VIP (138968712) » Fri Apr 23, 2021 3:15 pm

I checked ... I have the 64 Chrome and the Hardware Acceleration has been enabled and I still have the disconnect/refresh issue. I'm having to decorate one item at a time, saving quickly after putting it into the room, then opening deco again to move it where I want before it disconnects. I left a message at a friends place today and was disconnected after doing that.

But I've passed this information on to my group because it may help them.

Thank you
User avatar

Eve VIP (138968712)
YoWorld Level: 366
YoWorld Start Date: Dec 06, 2009
 
Forum Posts: 103
Forum Title: YoApprentice

Re: [HTML5] Potential Performance Fix

Postby cathy (107256313) » Fri Apr 23, 2021 3:52 pm

:D :D :D Thank you Andrew!! The fixes you suggested have worked great for me. I was still using the desktop app and was having alot of lagging and the dreaded grey screen. Now things are running great! Thanks again
User avatar

cathy (107256313)
YoWorld Level: 324
YoWorld Start Date: Jul 02, 2009
 
Forum Posts: 38
Forum Title: YoNovice

Re: [HTML5] Potential Performance Fix

Postby voodoosue (118968402) » Fri Apr 23, 2021 4:35 pm

:eh: ok so i checked and i have had been running on the 64 and the hardware thingy is on..and i checked for updates, they are all good too :idea:

then i did a speed test and it said my computer has fast speed :silly: yet i still have to refresh a million times :wailing:

is there anyway to remove the blue banner up top viking andrew as most times the banners always caused lag? :sad:

here is my test results Image
Image Image
Image
User avatar
voodoosue (118968402)
YoWorld Level: 355
YoWorld Start Date: Sep 02, 2009
 
Forum Posts: 8804
Forum Title: YoEnthusiast

Re: [HTML5] Potential Performance Fix

Postby Gooey (126579776) » Fri Apr 23, 2021 4:58 pm

voodoosue (118968402) wrote::eh: ok so i checked and i have had been running on the 64 and the hardware thingy is on..and i checked for updates, they are all good too :idea:

then i did a speed test and it said my computer has fast speed :silly: yet i still have to refresh a million times :wailing:

is there anyway to remove the blue banner up top viking andrew as most times the banners always caused lag? :sad:

here is my test results Image

That's deffo fast enough. You can rule out speed as the issue. :thumbsup:

I'm going to fall back on my position that there are broken things in the game. We don't know what they are, and BVG hasn't rooted them all out yet. And when they collide on our screen and the code won't run, we get booted, slowed, or slowed and then booted. It winds up our CPU like a nuclear top. It is the only thing that makes sense.

So I did a little experiment. I stripped off to my Mormon underwear and have an avenue that is raw - no deco. I set it as my default and reloaded Yo. Then I went to the App which almost always boots me, and did stuff without getting booted. I was even able to go to another home, Altons, and a bunch of locations. Then I put every thing back on and set my default to a busy room. Tried the App again. Yay! I was almost immediately forced to refresh. LOL But it doesn't do it on a regular browser. I've no idea what item or items aren't working together nicely with whatever actions or game code is out there.

One day they'll figure it out? :silly:
Image

All of the things you wished someone would have told you when you were at rock bottom, mean that you know exactly what someone who is struggling needs to hear right now in their worst moment....
User avatar

Gooey (126579776)
YoWorld Level: 393
YoWorld Start Date: Oct 04, 2009
 
Forum Posts: 44580
Forum Title: #1 YoFiend
Location: Presiding Over Mayhem & Nonsense

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 5:05 pm

Eve VIP (138968712) wrote:I checked ... I have the 64 Chrome and the Hardware Acceleration has been enabled and I still have the disconnect/refresh issue. I'm having to decorate one item at a time, saving quickly after putting it into the room, then opening deco again to move it where I want before it disconnects. I left a message at a friends place today and was disconnected after doing that.

But I've passed this information on to my group because it may help them.

Thank you

how do you find whether you are 64 chrome or not please... i found i do have the acceleration enabled
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby voodoosue (118968402) » Fri Apr 23, 2021 5:06 pm

LOL :haha: rod.. i get the immediate boot refresh all the time :silly:
Image Image
Image
User avatar
voodoosue (118968402)
YoWorld Level: 355
YoWorld Start Date: Sep 02, 2009
 
Forum Posts: 8804
Forum Title: YoEnthusiast

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 5:06 pm

voodoosue (118968402) wrote::eh: ok so i checked and i have had been running on the 64 and the hardware thingy is on..and i checked for updates, they are all good too :idea:

then i did a speed test and it said my computer has fast speed :silly: yet i still have to refresh a million times :wailing:

is there anyway to remove the blue banner up top viking andrew as most times the banners always caused lag? :sad:

here is my test results Image

ah where did you find your 64 thingy hun lol... good point about the laggy banner actually. wonder why we still need the blue one saying we are on html
Last edited by Theresa (122233016) on Fri Apr 23, 2021 5:08 pm, edited 1 time in total.
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby voodoosue (118968402) » Fri Apr 23, 2021 5:08 pm

Theresa (122233016) wrote:
Eve VIP (138968712) wrote:I checked ... I have the 64 Chrome and the Hardware Acceleration has been enabled and I still have the disconnect/refresh issue. I'm having to decorate one item at a time, saving quickly after putting it into the room, then opening deco again to move it where I want before it disconnects. I left a message at a friends place today and was disconnected after doing that.

But I've passed this information on to my group because it may help them.

Thank you

how do you find whether you are 64 chrome or not please... i found i do have the acceleration enabled



go to page 1 Teresa just click the chrome link and try the download, if you already have 64 it will tell you :D
Image Image
Image
User avatar
voodoosue (118968402)
YoWorld Level: 355
YoWorld Start Date: Sep 02, 2009
 
Forum Posts: 8804
Forum Title: YoEnthusiast

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 5:09 pm

voodoosue (118968402) wrote:
Theresa (122233016) wrote:
Eve VIP (138968712) wrote:I checked ... I have the 64 Chrome and the Hardware Acceleration has been enabled and I still have the disconnect/refresh issue. I'm having to decorate one item at a time, saving quickly after putting it into the room, then opening deco again to move it where I want before it disconnects. I left a message at a friends place today and was disconnected after doing that.

But I've passed this information on to my group because it may help them.

Thank you

how do you find whether you are 64 chrome or not please... i found i do have the acceleration enabled



go to page 1 Teresa just click the chrome link and try the download, if you already have 64 it will tell you :D

ok cool thankyou :D
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby voodoosue (118968402) » Fri Apr 23, 2021 5:10 pm

Theresa (122233016) wrote:
voodoosue (118968402) wrote::eh: ok so i checked and i have had been running on the 64 and the hardware thingy is on..and i checked for updates, they are all good too :idea:

then i did a speed test and it said my computer has fast speed :silly: yet i still have to refresh a million times :wailing:

is there anyway to remove the blue banner up top viking andrew as most times the banners always caused lag? :sad:

here is my test results Image

ah where did you find your 64 thingy hun lol... good point about the laggy banner actually. wonder why we still need the blue one saying we are on html


that speed test is separate thing.. you can google>> speed test << and check your computer speed :hug:
Image Image
Image
User avatar
voodoosue (118968402)
YoWorld Level: 355
YoWorld Start Date: Sep 02, 2009
 
Forum Posts: 8804
Forum Title: YoEnthusiast

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 5:13 pm

voodoosue (118968402) wrote:
Theresa (122233016) wrote:
voodoosue (118968402) wrote::eh: ok so i checked and i have had been running on the 64 and the hardware thingy is on..and i checked for updates, they are all good too :idea:

then i did a speed test and it said my computer has fast speed :silly: yet i still have to refresh a million times :wailing:

is there anyway to remove the blue banner up top viking andrew as most times the banners always caused lag? :sad:

here is my test results Image

ah where did you find your 64 thingy hun lol... good point about the laggy banner actually. wonder why we still need the blue one saying we are on html


that speed test is separate thing.. you can google>> speed test << and check your computer speed :hug:

i already have 64 bit and my acceleration was already on.. thanks ill check my speed now
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 6:40 pm

just realised i don't even play YW using chrome anymore as i log in through the desktop app. im guessing these fixes are just for those logging in on chrome the FB way?
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby Sassy (106467159) » Fri Apr 23, 2021 7:16 pm

Theresa (122233016) wrote:just realised i don't even play YW using chrome anymore as i log in through the desktop app. im guessing these fixes are just for those logging in on chrome the FB way?


I have used both chrome and the desktop app with the same issues. Firefox, Edge and IE have more problems than Chrome :shocked:
User avatar
Sassy (106467159)
YoWorld Level: 290
YoWorld Start Date: Jun 26, 2009
 
Forum Posts: 6
Forum Title: YoNewbie

Re: [HTML5] Potential Performance Fix

Postby Kat (106520804) » Fri Apr 23, 2021 7:22 pm

I'm with Rod, I think it's a combination of things working against each other and chrome was already up to date and the hardware thing was already turned on, yet for me chrome is the worst of all the browsers I've tried. On the other hand it now works for me and far faster and better on the ipad than safari does. I haven't tried decorating on it yet but will try to do that tomorrow and see if I still have decorating lag. The things that are causing the most lag for me is any time I have to open inventory, decorating, AH, GE's are horrible and even when opening the inventory to see what I have. It hangs up for a long period of time if I try to move anything back into inventory from a room unless I put it back on the store and then go back to mystuff tab.
To whoever mentioned the blue banner across the top for html5, possibly causing lag, I've always had issues whenever you have the sales banners up so I wonder if that might be causing some of the problems. Do we still need it? It might be worth it if you can remove it and let us see if the lag issues get better. It's really hard to decorate with this going on. It's really all I care to do in the game.
User avatar

Kat (106520804)
YoWorld Level: 390
YoWorld Start Date: Jun 15, 2016
 
Forum Posts: 2025
Forum Title: YoAdmirer

Re: [HTML5] Potential Performance Fix

Postby voodoosue (118968402) » Fri Apr 23, 2021 7:57 pm

Kat (106520804) wrote:I'm with Rod, I think it's a combination of things working against each other and chrome was already up to date and the hardware thing was already turned on, yet for me chrome is the worst of all the browsers I've tried. On the other hand it now works for me and far faster and better on the ipad than safari does. I haven't tried decorating on it yet but will try to do that tomorrow and see if I still have decorating lag. The things that are causing the most lag for me is any time I have to open inventory, decorating, AH, GE's are horrible and even when opening the inventory to see what I have. It hangs up for a long period of time if I try to move anything back into inventory from a room unless I put it back on the store and then go back to mystuff tab.
To whoever mentioned the blue banner across the top for html5, possibly causing lag, I've always had issues whenever you have the sales banners up so I wonder if that might be causing some of the problems. Do we still need it? It might be worth it if you can remove it and let us see if the lag issues get better. It's really hard to decorate with this going on. It's really all I care to do in the game.



:thumbsup: yes i mentioned the blue banner and yup thats what i say is lets try to loose the banner and see if it helps because yup every time they put the sales banners the game got that way before the cross over o_o it would not hurt to try right? :thumbsup:
Image Image
Image
User avatar
voodoosue (118968402)
YoWorld Level: 355
YoWorld Start Date: Sep 02, 2009
 
Forum Posts: 8804
Forum Title: YoEnthusiast

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 8:11 pm

voodoosue (118968402) wrote:
Kat (106520804) wrote:I'm with Rod, I think it's a combination of things working against each other and chrome was already up to date and the hardware thing was already turned on, yet for me chrome is the worst of all the browsers I've tried. On the other hand it now works for me and far faster and better on the ipad than safari does. I haven't tried decorating on it yet but will try to do that tomorrow and see if I still have decorating lag. The things that are causing the most lag for me is any time I have to open inventory, decorating, AH, GE's are horrible and even when opening the inventory to see what I have. It hangs up for a long period of time if I try to move anything back into inventory from a room unless I put it back on the store and then go back to mystuff tab.
To whoever mentioned the blue banner across the top for html5, possibly causing lag, I've always had issues whenever you have the sales banners up so I wonder if that might be causing some of the problems. Do we still need it? It might be worth it if you can remove it and let us see if the lag issues get better. It's really hard to decorate with this going on. It's really all I care to do in the game.



:thumbsup: yes i mentioned the blue banner and yup thats what i say is lets try to loose the banner and see if it helps because yup every time they put the sales banners the game got that way before the cross over o_o it would not hurt to try right? :thumbsup:

100% with you on that :thumbsup: :trophy:
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby Theresa (122233016) » Fri Apr 23, 2021 8:11 pm

Sassy (106467159) wrote:
Theresa (122233016) wrote:just realised i don't even play YW using chrome anymore as i log in through the desktop app. im guessing these fixes are just for those logging in on chrome the FB way?


I have used both chrome and the desktop app with the same issues. Firefox, Edge and IE have more problems than Chrome :shocked:

yep same for me :thumbsup:
Image
Image
“You become like the five people you spend the most time with. Choose carefully.” Jim Rohn
Act your age, not your shoe size
I just woke up and smelt the roses
User avatar

Theresa (122233016)
YoWorld Level: 357
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 21491
Forum Title: YoCrazy
Location: Escaping the asylum

Re: [HTML5] Potential Performance Fix

Postby Debrah (142698896) » Fri Apr 23, 2021 9:26 pm

I was truly hoping this would work!!! I run Chrome 64 but I updated it just in case. The game still crashed to a black screen that said Monitor is asleep. I once again had to force close my PC and re-start it. This happens about 3-4 times while trying to do an event. It's now gotten beyond "Extremely Frustrating"!!!! It's actually no longer fun to play YoWorld. I have to get into the game, work 5 minutes and jump out. Then re-enter and repeat until I get everything done. I have been playing this game for many years when it was still Yoville, but It is no longer any fun to keep stopping every 5 minutes and then re-entering the game. My other games have also switched to HTML and problems and bugs were fixed within a few weeks. This has been months without a resolution. This is one of my favorite games, but I just don't know how much longer I can play like this... :heartbroken: :'( :wailing:
User avatar
Debrah (142698896)
YoWorld Level: 290
YoWorld Start Date: Dec 27, 2009
 
Forum Posts: 22
Forum Title: YoRookie

Re: [HTML5] Potential Performance Fix

Postby Brady (187700625) » Fri Apr 23, 2021 9:42 pm

We have all of that, and it's not us - it's you. Honestly ... how can you explain that my mom can decorate (one item at a time, but at least decorating) and I try it and 1 item out, save; 1 item out, save; and then it's disconnect, disconnect, disconnect over and over until I can't do anything? Same laptop, same browser ...

All I want to do is play ...
User avatar
Brady (187700625)
YoWorld Level: 294
YoWorld Start Date: Oct 14, 2018
 
Forum Posts: 25
Forum Title: YoNovice

Re: [HTML5] Potential Performance Fix

Postby Enigma (13260594) » Fri Apr 23, 2021 10:15 pm

Already using the 64 bit chrome and the hardware acceleration is on also. But I still have problems. To be fair my computer does suck a bit shes a bit of a slow machine. :sad:
Image
Image
User avatar

Enigma (13260594)
YoWorld Level: 324
YoWorld Start Date: Apr 08, 2009
 
Forum Posts: 507
Forum Title: YoSupporter
Location: Australia

PreviousNext

Return to YoWorld Discussions