<SOLVED> None of the Rideables are working! :(

General discussion about YoWorld. NOW INCLUDING feedback and suggestions!

<SOLVED> None of the Rideables are working! :(

Postby Stardust (186190305) » Wed Sep 11, 2019 11:00 pm

Dear Vikings, please check what's wrong with the Rideables, none of them are working. Yesterday I bought one, but I did not check it, and today I bought 3 more Rideables totaling 81YC, and found out that none of the 4 are working, after buying them. :sad: As soon as I clicked on them, they all went back to Inventory. :eh:

Then I pulled some of my other Rideables which I bought in the past to my Invo, and none of them work either although they used to work in the past. Some other Rideables, I could not even pull them to my Inventory because they give an error or missing message though I never sold or gifted them, and they appear in Search results. :eh:

I have tried to ride on these Rideables using the way suggested by Viking Andrew two days ago (equipping the rideable directly from inventory), but no unfortunately it does not work :sad: , none of these Rideables are actually rideable or placable, and I have at least 10 of them from various different themes. None works. Please check them again, thank you!

If anyone manages to ride on one of the Rideables, please let us know, just in case it is just me. Thanks!

Edit: I have tried it on 3 different platforms: the web, the desktop app, and Flash browser. Same result.
Last edited by Stardust (186190305) on Thu Sep 12, 2019 12:16 am, edited 1 time in total.

“We've learned to fly the air like birds, we've learned to swim the seas like fish, and yet we haven't learned to walk the Earth as brothers.”

– Martin Luther King Jr.

ImageImage
User avatar

Stardust (186190305)
YoWorld Level: 401
YoWorld Start Date: Apr 08, 2015
 
Forum Posts: 14088
Forum Title: YoWild
Location: The Land of Pots and Kettles.

Re: None of the Rideables are working! :(

Postby JeNNy (175442028) » Wed Sep 11, 2019 11:15 pm

I hope BVG can fix this asap!
Image
Image
User avatar
JeNNy (175442028)
YoWorld Level: 248
YoWorld Start Date: Mar 05, 2011
 
Forum Posts: 1753
Forum Title: YoFan

Re: None of the Rideables are working! :(

Postby Kath (109737351) » Wed Sep 11, 2019 11:17 pm

I tried one of mine, and it worked as it should.
User avatar

Kath (109737351)
YoWorld Level: 313
YoWorld Start Date: Jul 23, 2009
 
Forum Posts: 864
Forum Title: YoSupporter

Re: None of the Rideables are working! :(

Postby DianaBanana (111036364) » Wed Sep 11, 2019 11:32 pm

i just checked all of mine. I have 5 motorcycles and 3 cars and all of them work as placeables and rideables. hope you find out what is wrong with yours, star.
Image

some people create their own storm and the get mad at others when it rains.
User avatar

DianaBanana (111036364)
YoWorld Level: 371
YoWorld Start Date: Jul 31, 2009
 
Forum Posts: 10796
Forum Title: YoBeliever

Re: None of the Rideables are working! :(

Postby Stardust (186190305) » Thu Sep 12, 2019 12:14 am

Thank you for the comments and inputs, JeNNy, Kath and Diana!! :hug: :heart:
I found the culprits!! It is the Idle Animation and the Walk Animation! If you have any of the two on (or both), none of Rideables work!!

Phew!! :phew: :haha: :haha:

“We've learned to fly the air like birds, we've learned to swim the seas like fish, and yet we haven't learned to walk the Earth as brothers.”

– Martin Luther King Jr.

ImageImage
User avatar

Stardust (186190305)
YoWorld Level: 401
YoWorld Start Date: Apr 08, 2015
 
Forum Posts: 14088
Forum Title: YoWild
Location: The Land of Pots and Kettles.

Re: None of the Rideables are working! :(

Postby JeNNy (175442028) » Thu Sep 12, 2019 6:13 am

Stardust (186190305) wrote:Thank you for the comments and inputs, JeNNy, Kath and Diana!! :hug: :heart:
I found the culprits!! It is the Idle Animation and the Walk Animation! If you have any of the two on (or both), none of Rideables work!!

Phew!! :phew: :haha: :haha:

Wow, how smart! :thumbsup:
Image
Image
User avatar
JeNNy (175442028)
YoWorld Level: 248
YoWorld Start Date: Mar 05, 2011
 
Forum Posts: 1753
Forum Title: YoFan

Re: None of the Rideables are working! :(

Postby Stardust (186190305) » Thu Sep 12, 2019 10:40 am

JeNNy (175442028) wrote:
Stardust (186190305) wrote:Thank you for the comments and inputs, JeNNy, Kath and Diana!! :hug: :heart:
I found the culprits!! It is the Idle Animation and the Walk Animation! If you have any of the two on (or both), none of Rideables work!!

Phew!! :phew: :haha: :haha:

Wow, how smart! :thumbsup:


Nah. But thank you! :silly:

“We've learned to fly the air like birds, we've learned to swim the seas like fish, and yet we haven't learned to walk the Earth as brothers.”

– Martin Luther King Jr.

ImageImage
User avatar

Stardust (186190305)
YoWorld Level: 401
YoWorld Start Date: Apr 08, 2015
 
Forum Posts: 14088
Forum Title: YoWild
Location: The Land of Pots and Kettles.


Return to YoWorld Discussions