BUTTON PROBLEMS

General discussion about YoWorld. NOW INCLUDING feedback and suggestions!

Re: BUTTON PROBLEMS

Postby Theresa (122233016) » Tue May 14, 2019 9:13 am

Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:Thanks everyone for your response to this, it makes it easier knowing it's not just me.

Theresa, I haven't ever seen that message, but I have had to refresh and / or shut down the game and come back for anything to work, but then it does it again.

Is it a BVG problem or a Chrome one like Diana says ? I hope BVG can shed some light on this when they get in today

its def not a Chrome problem hun cos i have gone on other games and they are fine. if things lag etc. then you sure notice on a game like Angry Birds! its only ever done it on Yoworld, not on other games or doing anything else or watching anything on the laptop either. im wondering whether they are doing something towards the change over to HTML5 or something?! im not technical at all so i have no clue but it seems its to do with YW only! :?: :hug:



Yea, it seems it's a Yo problem right enough. I have no clue about the technical side of things either, it's all double dutch to me.

I was under the impression Flash was vanishing but you can still "enable" it if you so wish, therefore, it hasn't gone anywhere, therefore, what's the point in all this chaos if it still works :eh: I am a numpty when it comes to these things :dizzy:

same here hun lol... and i use the words numpty & chump all the while! :haha: ... i don't get what the 'shockwave flash' has to do with anything cos when i close chrome and open and load YW i have to allow flash to play. hence why i don't close it unless i have to! that is to allow Adobe Flash so are they different or the same? lol. i think, but i may be wrong, that flash will still be about but they won't be supporting it. i remember when Vista stopped being supported but i used it for years after! :haha:


ummm :dizzy: How do you play when you have to keep enabling it ? I play on the Game room and I am fed up with this stop supporting it crap .. they made the damned thing, the least they can do is be there if there's any problems.. :dizzy:

yep i agree! :thumbsup: ... you only ever have to enable it when you close google chrome. mine is left on all the while, but when i do an update or clear cache etc. (which isn't that often) i then have to click 'allow' on the pop up asking if i want to allow flash
ImageImage
User avatar

Theresa (122233016)
YoWorld Level: 320
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 14834
Forum Title: YoWild
Location: My living room, UK

Re: BUTTON PROBLEMS

Postby Queenie (108874167) » Tue May 14, 2019 9:27 am

Theresa (122233016) wrote:
Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:Thanks everyone for your response to this, it makes it easier knowing it's not just me.

Theresa, I haven't ever seen that message, but I have had to refresh and / or shut down the game and come back for anything to work, but then it does it again.

Is it a BVG problem or a Chrome one like Diana says ? I hope BVG can shed some light on this when they get in today

its def not a Chrome problem hun cos i have gone on other games and they are fine. if things lag etc. then you sure notice on a game like Angry Birds! its only ever done it on Yoworld, not on other games or doing anything else or watching anything on the laptop either. im wondering whether they are doing something towards the change over to HTML5 or something?! im not technical at all so i have no clue but it seems its to do with YW only! :?: :hug:



Yea, it seems it's a Yo problem right enough. I have no clue about the technical side of things either, it's all double dutch to me.

I was under the impression Flash was vanishing but you can still "enable" it if you so wish, therefore, it hasn't gone anywhere, therefore, what's the point in all this chaos if it still works :eh: I am a numpty when it comes to these things :dizzy:

same here hun lol... and i use the words numpty & chump all the while! :haha: ... i don't get what the 'shockwave flash' has to do with anything cos when i close chrome and open and load YW i have to allow flash to play. hence why i don't close it unless i have to! that is to allow Adobe Flash so are they different or the same? lol. i think, but i may be wrong, that flash will still be about but they won't be supporting it. i remember when Vista stopped being supported but i used it for years after! :haha:


ummm :dizzy: How do you play when you have to keep enabling it ? I play on the Game room and I am fed up with this stop supporting it crap .. they made the damned thing, the least they can do is be there if there's any problems.. :dizzy:

yep i agree! :thumbsup: ... you only ever have to enable it when you close google chrome. mine is left on all the while, but when i do an update or clear cache etc. (which isn't that often) i then have to click 'allow' on the pop up asking if i want to allow flash


That reminds me. Enabling Flash. I don't know if you play FishWorld, another BVG Game. Well anyhoo, I stopped playing a while ago, but still collect free spins to help out a friend. Those aren't working either.. coincidence ?
Image

I always knew I was a star and now, the rest of the world seems to agree with me. - Freddie Mercury
User avatar

Queenie (108874167)
YoWorld Level: 400
YoWorld Start Date: Jul 15, 2009
 
Forum Posts: 3454
Forum Title: YoAficionado
Location: Waiting For The Hammer To Fall

Re: BUTTON PROBLEMS

Postby RoseOWLS Chongha (119856842) » Tue May 14, 2019 9:39 am

Can we please fix yo !!!! Hello anyone there ???????? no buttons are working i have stuff grayed out on top wake up lets get busy we need this fixed to play game cant buy anything either so you loose money !!!!!
User avatar

RoseOWLS Chongha (119856842)
YoWorld Level: 370
YoWorld Start Date: Sep 06, 2009
 
Forum Posts: 1075
Forum Title: YoFollower

Re: BUTTON PROBLEMS

Postby BrandonPLUSH (3852887) » Tue May 14, 2019 10:06 am

seems like this is a problem with the desktop app, I've just logged in through chrome and everything is working fine
Join PLUSH Trade Center on Facebook here!
Image
Check out my space station! https://apps.facebook.com/playyoworld/?d=h11234815
Click here to see all recent Viking posts!
User avatar
BrandonPLUSH (3852887)
YoWorld Level: 353
YoWorld Start Date: Oct 20, 2008
 
Forum Posts: 1496
Forum Title: YoFollower
Location: United Kingdom

Re: BUTTON PROBLEMS

Postby CelticMyst (119751720) » Tue May 14, 2019 10:12 am

and... still probs w the tabs this am. I just signed in... tried going to the AH, instead Im walking around with the AH icon over my head, but not being sent to the AH page at all. Yep... just came in this am a minute ago. Guess I will be leaving in a minute too. Hope they get this nonsense fixed asap for everyone as it effects many actions in game!! :grr Im so done for the day here ! GL :thumbsup:
Image
User avatar

CelticMyst (119751720)
YoWorld Level: 320
YoWorld Start Date: Sep 05, 2009
 
Forum Posts: 5294
Forum Title: YoDedicated

Re: BUTTON PROBLEMS

Postby BadMoon (153955457) » Tue May 14, 2019 10:19 am

This morning, my send chest button is not working, nor is the claiming of chest button, havent checked the rest as of yet.
Image

Image
User avatar

BadMoon (153955457)
YoWorld Level: 322
YoWorld Start Date: Mar 21, 2010
 
Forum Posts: 10596
Forum Title: YoBeliever

Re: BUTTON PROBLEMS

Postby BadMoon (153955457) » Tue May 14, 2019 10:20 am

BrandonPLUSH (3852887) wrote:seems like this is a problem with the desktop app, I've just logged in through chrome and everything is working fine



im on chrome, and im having problems with mine this morning. I guess, it's just a selective thing.
Image

Image
User avatar

BadMoon (153955457)
YoWorld Level: 322
YoWorld Start Date: Mar 21, 2010
 
Forum Posts: 10596
Forum Title: YoBeliever

Re: BUTTON PROBLEMS

Postby BrandonPLUSH (3852887) » Tue May 14, 2019 10:23 am

BadMoon (153955457) wrote:
BrandonPLUSH (3852887) wrote:seems like this is a problem with the desktop app, I've just logged in through chrome and everything is working fine



im on chrome, and im having problems with mine this morning. I guess, it's just a selective thing.


oh that is weird then
Join PLUSH Trade Center on Facebook here!
Image
Check out my space station! https://apps.facebook.com/playyoworld/?d=h11234815
Click here to see all recent Viking posts!
User avatar
BrandonPLUSH (3852887)
YoWorld Level: 353
YoWorld Start Date: Oct 20, 2008
 
Forum Posts: 1496
Forum Title: YoFollower
Location: United Kingdom

Re: BUTTON PROBLEMS

Postby Queenie (108874167) » Tue May 14, 2019 10:24 am

I play via the Game Room and it's not working properly. In all honesty, I don't think it matters at this stage, the problem is the game, not the browser

I just wish a Viking would inform us what's going on
Image

I always knew I was a star and now, the rest of the world seems to agree with me. - Freddie Mercury
User avatar

Queenie (108874167)
YoWorld Level: 400
YoWorld Start Date: Jul 15, 2009
 
Forum Posts: 3454
Forum Title: YoAficionado
Location: Waiting For The Hammer To Fall

Re: BUTTON PROBLEMS

Postby BadMoon (153955457) » Tue May 14, 2019 10:36 am

yeah i just checked, and none of the buttons other the this one that leads you to the forums are working. (on my end)
about half are greyed out, but those that are not, don't work either.
Curious Brandon, i've wondered forever, as they do not seem to be addressing the issue for chrome players and the flash issue/ desktop reward issue, is there another way to utilize/work around for those who do have chrome per claiming the desktop rewards???

i guess when the move comes, i'll have to probably purchase another laptop with windows or something if i wish to continue with Yo.
Image

Image
User avatar

BadMoon (153955457)
YoWorld Level: 322
YoWorld Start Date: Mar 21, 2010
 
Forum Posts: 10596
Forum Title: YoBeliever

Re: BUTTON PROBLEMS

Postby BadMoon (153955457) » Tue May 14, 2019 11:13 am

update, button now working. Chrome had update which required restarting computer, once i did the restart eveything is now as it should be.
Image

Image
User avatar

BadMoon (153955457)
YoWorld Level: 322
YoWorld Start Date: Mar 21, 2010
 
Forum Posts: 10596
Forum Title: YoBeliever

Re: BUTTON PROBLEMS

Postby Queenie (108874167) » Tue May 14, 2019 11:16 am

BadMoon (153955457) wrote:update, button now working. Chrome had update which required restarting computer, once i did the restart eveything is now as it should be.



Mine isn't doing an update, glad it's working for you now. I am banging my head against a wall here, it's driving me nuts and if it continues, we are going to miss out on the items on sale today :dizzy:
Image

I always knew I was a star and now, the rest of the world seems to agree with me. - Freddie Mercury
User avatar

Queenie (108874167)
YoWorld Level: 400
YoWorld Start Date: Jul 15, 2009
 
Forum Posts: 3454
Forum Title: YoAficionado
Location: Waiting For The Hammer To Fall

Re: BUTTON PROBLEMS

Postby BadMoon (153955457) » Tue May 14, 2019 11:27 am

Queenie (108874167) wrote:
BadMoon (153955457) wrote:update, button now working. Chrome had update which required restarting computer, once i did the restart eveything is now as it should be.



Mine isn't doing an update, glad it's working for you now. I am banging my head against a wall here, it's driving me nuts and if it continues, we are going to miss out on the items on sale today :dizzy:


yeah i saw where it caused problems with those who didn't get to shop the hair discounts yesterday, so hopefully they'll give a fix and then implement another 24 hours for the lost sale. I wasn't on but for a few minutes yesterday and wasn't aware of so many issues. Always a weekend thing tho it seems, when there's problems.
Think they need to hire in a weekend staff.
Image

Image
User avatar

BadMoon (153955457)
YoWorld Level: 322
YoWorld Start Date: Mar 21, 2010
 
Forum Posts: 10596
Forum Title: YoBeliever

Re: BUTTON PROBLEMS

Postby Theresa (122233016) » Tue May 14, 2019 12:06 pm

BrandonPLUSH (3852887) wrote:
BadMoon (153955457) wrote:
BrandonPLUSH (3852887) wrote:seems like this is a problem with the desktop app, I've just logged in through chrome and everything is working fine



im on chrome, and im having problems with mine this morning. I guess, it's just a selective thing.


oh that is weird then

it is weird because mine was playing up last night, then it was ok, and today its been ok. i think i remember Badmoon is on different time zone to me so while hers was having problems mine was ok again?! :dizzy:
ImageImage
User avatar

Theresa (122233016)
YoWorld Level: 320
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 14834
Forum Title: YoWild
Location: My living room, UK

Re: BUTTON PROBLEMS

Postby Theresa (122233016) » Tue May 14, 2019 12:07 pm

Queenie (108874167) wrote:
BadMoon (153955457) wrote:update, button now working. Chrome had update which required restarting computer, once i did the restart eveything is now as it should be.



Mine isn't doing an update, glad it's working for you now. I am banging my head against a wall here, it's driving me nuts and if it continues, we are going to miss out on the items on sale today :dizzy:

mine was playing up before and after the update... my update was either early yesterday or the day before
ImageImage
User avatar

Theresa (122233016)
YoWorld Level: 320
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 14834
Forum Title: YoWild
Location: My living room, UK

Re: BUTTON PROBLEMS

Postby Denna (10205906) » Tue May 14, 2019 12:07 pm

I play game on app and had no problems with this, but I can imagine how disturbin this is...

If my buttons were grayed durate sale and voting, it would drive me crazy!!

Waiting for Sarah or any other viking to answer this. :)
Image
User avatar
Denna (10205906)
YoWorld Level: 308
YoWorld Start Date: Feb 25, 2009
 
Forum Posts: 12194
Forum Title: YoBeliever
Location: Somewhere over the rainbow...

Re: BUTTON PROBLEMS

Postby Queenie (108874167) » Tue May 14, 2019 1:00 pm

I just wish someone would acknowledge this and tell us what the problem is. :dizzy:
Image

I always knew I was a star and now, the rest of the world seems to agree with me. - Freddie Mercury
User avatar

Queenie (108874167)
YoWorld Level: 400
YoWorld Start Date: Jul 15, 2009
 
Forum Posts: 3454
Forum Title: YoAficionado
Location: Waiting For The Hammer To Fall

Re: BUTTON PROBLEMS

Postby JulieHootieScraps (108384802) » Tue May 14, 2019 1:34 pm

Many of my icons/buttons are intermittent. In the past few days, my Gem Event permanent small icon was missing (not grayed out -- it was just GONE), and my friends list and events list have both been grayed out. It's not all at once & they usually clear up when I refresh. I do use Google Chrome. It's very annoying to have to refresh as soon as your game loads up.
ImageImage
*You don't fool me.*
User avatar

JulieHootieScraps (108384802)
YoWorld Level: 335
YoWorld Start Date: Jul 11, 2009
 
Forum Posts: 13438
Forum Title: YoWild

Re: BUTTON PROBLEMS

Postby BrandonPLUSH (3852887) » Tue May 14, 2019 1:47 pm

Since Jess and David left communication on here has really gone downhill. Hope they hire a second community manager soon.
Join PLUSH Trade Center on Facebook here!
Image
Check out my space station! https://apps.facebook.com/playyoworld/?d=h11234815
Click here to see all recent Viking posts!
User avatar
BrandonPLUSH (3852887)
YoWorld Level: 353
YoWorld Start Date: Oct 20, 2008
 
Forum Posts: 1496
Forum Title: YoFollower
Location: United Kingdom

Re: BUTTON PROBLEMS

Postby Theresa (122233016) » Tue May 14, 2019 1:51 pm

Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:
Theresa (122233016) wrote:
Queenie (108874167) wrote:Thanks everyone for your response to this, it makes it easier knowing it's not just me.

Theresa, I haven't ever seen that message, but I have had to refresh and / or shut down the game and come back for anything to work, but then it does it again.

Is it a BVG problem or a Chrome one like Diana says ? I hope BVG can shed some light on this when they get in today

its def not a Chrome problem hun cos i have gone on other games and they are fine. if things lag etc. then you sure notice on a game like Angry Birds! its only ever done it on Yoworld, not on other games or doing anything else or watching anything on the laptop either. im wondering whether they are doing something towards the change over to HTML5 or something?! im not technical at all so i have no clue but it seems its to do with YW only! :?: :hug:



Yea, it seems it's a Yo problem right enough. I have no clue about the technical side of things either, it's all double dutch to me.

I was under the impression Flash was vanishing but you can still "enable" it if you so wish, therefore, it hasn't gone anywhere, therefore, what's the point in all this chaos if it still works :eh: I am a numpty when it comes to these things :dizzy:

same here hun lol... and i use the words numpty & chump all the while! :haha: ... i don't get what the 'shockwave flash' has to do with anything cos when i close chrome and open and load YW i have to allow flash to play. hence why i don't close it unless i have to! that is to allow Adobe Flash so are they different or the same? lol. i think, but i may be wrong, that flash will still be about but they won't be supporting it. i remember when Vista stopped being supported but i used it for years after! :haha:


ummm :dizzy: How do you play when you have to keep enabling it ? I play on the Game room and I am fed up with this stop supporting it crap .. they made the damned thing, the least they can do is be there if there's any problems.. :dizzy:

yep i agree! :thumbsup: ... you only ever have to enable it when you close google chrome. mine is left on all the while, but when i do an update or clear cache etc. (which isn't that often) i then have to click 'allow' on the pop up asking if i want to allow flash


That reminds me. Enabling Flash. I don't know if you play FishWorld, another BVG Game. Well anyhoo, I stopped playing a while ago, but still collect free spins to help out a friend. Those aren't working either.. coincidence ?

no ive never played that but you just reminded me other games have been affected the last couple of weeks. about 2 to 3 weeks ago Angry Birds wouldn't load for anyone no matter what you were using. on the FB page Angry Birds said it was an issue with FB and they were sorting it. about 10 days later it was fixed. then i think it was 8 days ago Pet Pupz stopped working. Matt who runs it said he was trying to fix but we don't know as yet what the issue is. on the Pupz FB page people have said they have got on briefly an odd time then suddenly its a white page again. people have also just been commenting saying that Cute Cats & Hungry Horses are also now affected which are all linked games!
ImageImage
User avatar

Theresa (122233016)
YoWorld Level: 320
YoWorld Start Date: Sep 16, 2009
 
Forum Posts: 14834
Forum Title: YoWild
Location: My living room, UK

PreviousNext

Return to YoWorld Discussions